Multi CDN Testing
Incident Report for Wiredrive
Resolved
Testing has proved successful in the areas where our Multi-CDN platform is in place. We will continue to tune the system and roll it out globally soon.
Posted Jun 02, 2016 - 17:33 PDT
Update
We have added two new CDN platforms to be available for asset downloads and previews, and expanded the test areas to include:

China
New York
Posted May 31, 2016 - 18:14 PDT
Update
Individual asset downloads and previews may now be served directly by us or by CDN in an additional location:

California
Posted May 27, 2016 - 11:25 PDT
Update
We are now serving individual asset downloads and previews from Origin or CDN in the following states:

Nevada
Utah
Arizona
New Mexico

We will monitor this traffic and update for further changes.
Posted May 24, 2016 - 17:05 PDT
Update
We are now testing an alternate CDN Vendor in the following regions:

United Kingdom
South America
Australia and New Zealand

If you encounter slower than expected uploads, please contact support@wiredrive.com
Posted May 20, 2016 - 18:00 PDT
Monitoring
We are in the final stages of testing a Multi-CDN strategy for uploads and downloads. This is part of an ongoing effort to improve the stability and performance of Wiredrive. From today until the June 1, 2016, we will be testing in various geographic areas.

This ticket will be updated to announce each test.
Posted May 20, 2016 - 17:45 PDT
This incident affected: Site Availability, Video Playback, and Presentation Availability.