Intermittent Service Interruption
Incident Report for Wiredrive
Resolved
We have tested the application and all services seem to be back up running normally. Please reach out to support@wiredrive.com if you have any further issues.
Posted 9 months ago. Dec 11, 2018 - 19:07 EST
Update
The root cause has been identified and service has been restored. Our engineers continue to monitor the situation.
Posted 9 months ago. Dec 11, 2018 - 18:28 EST
Update
We have identified the issue with our upstream service provider and are actively working on a fix.
Posted 9 months ago. Dec 11, 2018 - 18:25 EST
Identified
We've identified an issue at an upstream hosting provider, we are working with them to resolve.
Posted 9 months ago. Dec 11, 2018 - 17:47 EST
Investigating
We are currently seeing intermittent issues around projects/library and assets. This also affects client facing links. Our engineers are looking in to identifying the issue and will update within the hour.

Thank you for your patience.
Posted 9 months ago. Dec 11, 2018 - 17:15 EST
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).