Upload and Viewing content in Wiredrive
Incident Report for Wiredrive
Resolved
Wiredrive has identified and resolved the issue related to uploading and viewing content in Wiredrive. Uploads and viewing should resume as normal. If you have any questions are issues please reach out to our support team at support@wiredrive.com.
Posted almost 2 years ago. Oct 24, 2016 - 18:22 EDT
Investigating
We are receiving reports that many users are experiencing issues uploading or viewing assets or pages in Wiredrive. We are currently investigating and will provide an update as soon as more information becomes available.
Posted almost 2 years ago. Oct 24, 2016 - 18:00 EDT
This incident affected: Wiredrive (Site Availability, Media Playback, Presentation Availability).