Wiredrive Performance
Incident Report for Wiredrive
Resolved
All systems have resumed normal service. This incident has been resolved.
Posted 10 months ago. Jan 30, 2018 - 01:04 EST
Monitoring
Our engineers believe they've resolved the underlying issues related to degraded performance. All systems appear to be performing as normal and we will continue to monitor.
Posted 10 months ago. Jan 29, 2018 - 21:15 EST
Update
Our engineers are continuing to work with our vendor to resolve the current performance issues. We appreciate everyone’s patience as our team continues to work on a resolution and will continue to provide updates as they develop.
Posted 10 months ago. Jan 29, 2018 - 19:24 EST
Identified
Our engineers have isolated our performance degradation to issues with a particular vendor software component. We are working with that vendor to resolve the issues, and we will continue to provide updates as they develop. We appreciate your patience.
Posted 10 months ago. Jan 29, 2018 - 15:28 EST
Update
Our engineers are closing in on what they suspect to be the problem and hope to have a resolution soon. We appreciate everyone's patience while our team continues to address the issues at hand.
Posted 10 months ago. Jan 29, 2018 - 13:00 EST
Update
Our engineers are continuing to investigate performance related issues, such as the inability to login, view presentations and any 504 Gateway errors. They have began to isolate the issue but have not yet identified the root cause.
Posted 10 months ago. Jan 29, 2018 - 11:51 EST
Investigating
We have received a number of reports of degraded performance and our team is aware and currently looking into the performance related problems to correct and improve. We will continue to update the status page with continued updates as they progress.
Posted 10 months ago. Jan 29, 2018 - 09:31 EST
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).