Wiredrive Service Interrupted
Incident Report for Wiredrive
Resolved
Resolution has been confirmed.
Posted 4 months ago. May 06, 2019 - 21:48 EDT
Monitoring
Service appears to be restored for most customers. We are continuing to monitor system health.
Posted 4 months ago. May 06, 2019 - 18:12 EDT
Investigating
We are currently investigating reports that Wiredrive is inaccessible due to a gateway error.
Posted 4 months ago. May 06, 2019 - 18:02 EDT
This incident affected: Wiredrive (Site Availability).