Reports of DNS lookup failures for wdrv.it
Incident Report for Wiredrive
Resolved
DNS is back to normal
Posted 9 months ago. Mar 03, 2018 - 18:10 EST
Monitoring
The issue has been resolved with our DNS provider. We are continually monitoring the situation globally for any anomalies.
Posted 9 months ago. Mar 03, 2018 - 16:01 EST
Identified
We are able to reproduce this issue when using the Google public DNS resolvers, but not currently with any other providers. If you are having issues with Wiredrive presentations and are using Google DNS (8.8.8.8, 8.8.4.4), please try using either your ISP name servers or the Level3 (4.2.2.2, 4.2.2.1, 4.2.2.0, 4.2.2.3) or OpenDNS name servers (208.67.222.222, 208.67.220.220) while we work to resolve this issue.
Posted 9 months ago. Mar 02, 2018 - 21:23 EST
Investigating
We have received reports from users that there are errors going to Wiredrive presentations which indicate that the wdrv.it domain can not be resolved at some locations. If you are encountering this issue, please contact support@wiredrive.com and include any details your IT team can provide regarding the external resolvers used at your location.
Posted 9 months ago. Mar 02, 2018 - 20:00 EST
This incident affected: Wiredrive (Presentation Availability).