Delays in thumbnail generation and web video previews
Incident Report for Wiredrive
Resolved
The issues have been fully resolved at this time. We believe we have a more permanent fix in place to prevent this from occurring in the future. Please contact us at support@wiredrive.com with any questions or concerns.
Posted 10 months ago. Aug 03, 2017 - 14:44 EDT
Monitoring
We have identified a large number of unusual files which caused our queue to overload our transcoding farm. We have mitigated their impact and all files have currently been processed and should be processed expeditiously moving forward. We will monitor this incident to ensure stability and resolution of the issue and will provide another update within the hour.
Posted 10 months ago. Aug 03, 2017 - 13:22 EDT
Identified
We are currently experiencing delays in image thumbnail generation and video web preview (transcoding) generation. Video playback and sharing of new video files may currently be degraded. We have identified the issue and are working towards a solution. We will update this issue as the situation changes.
Posted 10 months ago. Aug 03, 2017 - 12:54 EDT
This incident affected: Wiredrive (Site Availability, Media Playback).