Password Protected Presentations
Incident Report for Wiredrive
Resolved
Password protected presentations for "classic" style links should now work as expected including existing links that have been created and send out.
Posted 5 months ago. May 23, 2018 - 16:35 EDT
Investigating
We are investigating issues related to password protected presentations not working for "classic" presentation styles. While our team is investigating the issue, "New" presentation styles seem to be un-effected and is a short term workaround for the time being. We will continue to provide updates as they come.
Posted 5 months ago. May 23, 2018 - 14:27 EDT
This incident affected: Wiredrive (Presentation Availability).