Library Presentation Lists Empty
Incident Report for Wiredrive
Resolved
The issues regarding empty presentations, expired or broken links and missing information for reports in projects and library have been restored and should be working as expected. We want to thank everyone for their patience while our team addressed this issue.
Posted 2 months ago. Sep 06, 2018 - 17:45 EDT
Identified
What is happening?
We are currently investigating reports of empty presentations in Wiredrive for some users. Existing presentations show up as empty when sending or viewing.

Who does this affect?
Any user who is sending or viewing presentations.

Is there a workaround?
Yes. Newly created presentations are not affected and will work as expected.

When will service be restored?
Our engineers have identified the issue and are currently working on restoring service. Users can expect presentations to return to normal throughout the day. We will post frequent updates as they come.
Posted 2 months ago. Sep 06, 2018 - 13:04 EDT
Update
Our team is still investigating empty presentation lists, as well as links and embed codes showing error messages for existing links. Will provide more updates as they come.
Posted 2 months ago. Sep 06, 2018 - 09:41 EDT
Investigating
Our team is currently investigating reports of presentations list in library showing empty and trying to determine the root cause. Will provide more updates as they come.
Posted 2 months ago. Sep 06, 2018 - 07:38 EDT
This incident affected: Wiredrive (Media Playback).