Delays in thumbnail generation and web video previews
Incident Report for Wiredrive
Resolved
Previously delayed messages are now being processed through the queue. All systems are operational.
Posted about 1 year ago. Aug 03, 2017 - 04:05 EDT
Monitoring
New file uploads, generation of thumbnails, and web previews are currently functional. We are monitoring and verifying that all services are stable.
Posted about 1 year ago. Aug 03, 2017 - 03:45 EDT
Investigating
We are currently experiencing delays in image thumbnail generation and video web preview (transcoding) generation. Video playback and sharing of new video files may currently be unavailable. We are investigating this issue and will provide updates shortly.
Posted about 1 year ago. Aug 03, 2017 - 03:15 EDT
This incident affected: Wiredrive (Site Availability, Media Playback).