Storage Maintenance: Capacity Adjustment
Incident Report for Wiredrive
Resolved
Storage Maintenance has completed. Please contact support if you experience any issues with uploads, downloads, or media playback.
Posted about 1 year ago. Mar 17, 2017 - 20:47 EDT
Monitoring
We are currently making adjustments to our datacenter for storage optimization. During these updates, customers may notice an increase in upload or download response times for the next hour, which should quickly alleviate as traffic shifts to a less busy cluster for new uploads.
Posted about 1 year ago. Mar 17, 2017 - 16:03 EDT
This incident affected: Wiredrive (Site Availability, Media Playback).