Email Notifications Issue
Incident Report for Wiredrive
Resolved
Issue is resolved. If you are still experiencing issues please email support@wiredrive.com
Posted 9 days ago. Sep 11, 2018 - 16:56 EDT
Monitoring
We have switched over to an alternate provider and emails should now be going out successfully.

NOTE: Emails that were sent out in the last two hours will be sent out successfully when our upstream provider is back up and running. If you need an email to be received by a client as soon as possible, please resend the link/presentation to them and they will then successfully receive it.
Posted 10 days ago. Sep 11, 2018 - 09:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted 10 days ago. Sep 11, 2018 - 09:47 EDT
Update
We have switched over to an alternate provider and emails should now be going out successfully.

NOTE: Emails that were sent out in the last two hours will be sent out successfully when our upstream provider is back up and running. If you need an email to be received by a client as soon as possible, please resend the link/presentation to them and they will then successfully receive it.
Posted 10 days ago. Sep 11, 2018 - 09:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted 10 days ago. Sep 11, 2018 - 09:43 EDT
Identified
Email notifications for Wiredrive are currently unavailable due to an issue with an upstream provider. We are working on mitigating the issue and are attempting to failover to an alternate provider. Will update the status page with further details when available.
Posted 10 days ago. Sep 11, 2018 - 09:35 EDT
This incident affected: Wiredrive (Email Delivery).