New File Thumbnailing/Transcoding/Waveform Delays
Incident Report for Wiredrive
Resolved
We have resolved the issues with thumbnailing/transcoding/waveform generation delays. Please re-upload files if you find that it does not have a preview or a thumbnail.
Posted about 1 year ago. Mar 27, 2017 - 01:38 EDT
Identified
We have identified the issue with the processing delays and are working towards resolving the delay as soon as possible.
Posted about 1 year ago. Mar 27, 2017 - 00:39 EDT
Investigating
We are currently investigating delays with thumbnailing, transcoding, and audio file waveform generation of new file uploads.
Posted about 1 year ago. Mar 26, 2017 - 23:43 EDT
This incident affected: Wiredrive (Site Availability, Media Playback).