Wiredrive Performance Uploads and Playback
Incident Report for Wiredrive
Resolved
Outstanding performance issues have been addressed and resolved.
Posted 6 months ago. Jan 30, 2018 - 22:40 EST
Monitoring
Our engineers have addressed playback performance and will continue to monitor slow performance in regards to uploads. We will continue to provide additional updates as our team monitors system wide performance.
Posted 6 months ago. Jan 30, 2018 - 14:09 EST
Investigating
We are continuing to investigate intermittent reports of slow performance around uploads and playback. We are working on addressing the issues at hand and will provide further updates as they develop.
Posted 6 months ago. Jan 30, 2018 - 12:56 EST
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).