Wiredrive Outage
Incident Report for Wiredrive
Resolved
Wiredrive site availability is restored but our team will continue to monitor performance.
Posted 22 days ago. May 31, 2018 - 18:10 EDT
Monitoring
We are seeing service improvements and are currently monitoring the system health. We will post another update within 30 minutes.
Posted 22 days ago. May 31, 2018 - 17:37 EDT
Update
We've isolated the root cause and have identified that an upstream vendor is experiencing issues. We're currently working with our cloud vendor and we will post another update in 30 minutes.
Posted 22 days ago. May 31, 2018 - 17:13 EDT
Update
Our team is continuing to diagnose the root cause. We will post another update within 30 minutes.
Posted 22 days ago. May 31, 2018 - 16:44 EDT
Investigating
Our team is currently diagnosing the root cause for the current outage of service. We will post another update within 30 minutes.
Posted 22 days ago. May 31, 2018 - 16:22 EDT
This incident affected: Wiredrive (Site Availability, Media Playback, Presentation Availability).