Wiredrive Outage
Incident Report for Wiredrive
Resolved
Thank you for your patience. We have a solution in place that has restored traffic request to our servers. All services should now be accessible. Should you see any further issues or delays, please contact our support team at support@wiredrive.com for assistance.
Posted over 1 year ago. May 10, 2017 - 10:26 EDT
Monitoring
We have identified the network issue that has caused this service interruption and have re-routed traffic to restore service. During this time some performance delays may be experiencing while network services refresh. We will continue to monitor this issue till we have confirmed all interruptions have been resolved for all users. Should you have any questions please contact support@wiredrive.com.
Posted over 1 year ago. May 10, 2017 - 09:59 EDT
Investigating
We are currently experiencing a disruption in service and actively investigating the issue. As soon as we have additional updates we will update all status messages. We will provide updates in the next 30 minutes.
Posted over 1 year ago. May 10, 2017 - 09:33 EDT
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).