Wiredrive Performance Uploads and Playback
Incident Report for Wiredrive
Resolved
Our engineers addressed and improved issues related to download and upload performance as well as playback issues that were reported. We will continue to monitor.
Posted 8 months ago. Feb 01, 2018 - 19:24 EST
Monitoring
Our team is investigating reports of upload and playback performance issues. We will provide further updates as they develop.
Posted 8 months ago. Feb 01, 2018 - 15:24 EST
This incident affected: Wiredrive (Site Availability, Media Playback).