Internal Server Error
Incident Report for Wiredrive
Resolved
Our monitoring alerts notified our engineers of a memory leak and our infrastructure became overwhelmed with requests which contributed to the internal server error messages. Our engineers implemented fixes so it won’t occur again in the future. We appreciate your patience while our team rectified these issues to bring Wiredrive back online. Feel free to email support@wiredrive.com with any additional questions.
Posted 26 days ago. Oct 24, 2018 - 19:36 EDT
Update
Our engineers are actively narrowing down the issues contributing to the “internal server error” messages for Wiredrive accounts. We will continue providing updates as they come.
Posted 26 days ago. Oct 24, 2018 - 18:54 EDT
Investigating
Our team is currently investigating "internal server error" messages for users trying to access their Wiredrive account. We will post an update in the next 30 minutes as it develops.
Posted 26 days ago. Oct 24, 2018 - 18:23 EDT
This incident affected: Wiredrive (Site Availability).