Presentations Not Loading
Incident Report for Wiredrive
Resolved
This is now resolved.
Posted Aug 21, 2020 - 13:58 PDT
Monitoring
Backup resources have been deployed. Wiredrive Presentations are now loading properly. Our engineers are continuing to monitor system usage to ensure that there are no further interruptions
Posted Aug 21, 2020 - 12:03 PDT
Identified
We can confirm that Presentations are not loading due to a timeout by an upstream provider. Our engineers are currently moving to backup resources.
Posted Aug 21, 2020 - 11:49 PDT
Investigating
We are investigating reports of Presentations not loading.
Posted Aug 21, 2020 - 11:45 PDT
This incident affected: Presentation Availability.