The congestion has cleared and any paused files should now generate previews and thumbnails successfully. New files will generate previews and thumbnails as normal.
Our engineers can confirm that a small subset of files uploaded during this time encountered an error. If you experienced such an error, we recommend that you re-upload those files.
The engineering team is continuing to monitor usage closely to ensure no further interruptions to service.
Posted Sep 02, 2021 - 10:21 PDT
Update
Our engineers have released a solution and we are seeing signs of the congestion diminishing. Some file previews and thumbnails are now successfully generating.
Posted Sep 02, 2021 - 10:08 PDT
Identified
Files newly uploaded to Wiredrive will be delayed in generating previews and thumbnails due to a congestion issue with our encode queue.
Our engineering team has identified the cause of this issue and is working to resolve it.