Wiredrive Access in the EU
Incident Report for Wiredrive
Resolved
We have been updated that traffic has been corrected in the affected locations by the source ISP's with this issue. We are pending the root cause for the disruption, however, affected users should be able to refresh your browser and access Wiredrive without issue.

Please let us know if you still have any issues accessing Wiredrive by contacting support@wiredrive.com.

Thank you for your patience.
Posted over 1 year ago. Mar 20, 2017 - 19:40 EDT
Update
Our team is still monitoring this issue and in contact with the affected Internet exchange providers to confirm a fix to this issue. We will post updates as soon as they become available.
Posted over 1 year ago. Mar 20, 2017 - 14:04 EDT
Monitoring
The peering of traffic from some local Internet Service Providers (ISP's) in the EU to their Internet Exchange Providers is not routing Wiredrive domain request properly. We are working with these providers to resolve this issue at the exchange level but can not say for sure how long it will take for updates to propagate.

We will continue to monitor this issue and provide updates as they become available to us.

Should you have any further questions/concerns, please contact support@wiredrive.com.
Posted over 1 year ago. Mar 20, 2017 - 12:00 EDT
Update
Our team is still investigating the cause of this issue. We apologize for the inconvenience and are doing out best to resolve this issue as soon as possible.
Posted over 1 year ago. Mar 20, 2017 - 09:58 EDT
Update
Our team is still investigating the current status of this issue. We are seeing broken connections between major internet services providers in this region; connecting directly to Wiredrive services at this time. We are in contact with several providers for additional updates to this issue.

Thank you for your continued patience.
Posted over 1 year ago. Mar 20, 2017 - 08:49 EDT
Investigating
We have received reports of access issues in the UK. We have not confirmed the cause of the issue but are doing our best to resolve this as soon as possible. We thank you for your patience and should you have any questions please email our support at support@wiredrive.com.
Posted over 1 year ago. Mar 20, 2017 - 07:36 EDT
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).