Unable to Load Wiredrive
Incident Report for Wiredrive
Resolved
We have confirmed the fix to this issue and all service are now working as normal. Please contact our support team at support@wiredrive.com if you have any further questions or concerns.
Posted over 1 year ago. Mar 29, 2017 - 22:08 EDT
Monitoring
We have identified the issue was caused by recent DNS configuration updates. We are monitoring all systems to confirm this issue is resolved. As soon as we have confirmed all systems are running as normal we will update this issue as resolved.
Posted over 1 year ago. Mar 29, 2017 - 21:53 EDT
Investigating
We have received reports that Wiredrive pages are not loading. We are investigating the cause of this issue and will provide updates within the hour as we identify and resolve this issue.
Posted over 1 year ago. Mar 29, 2017 - 21:37 EDT
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).