Upload/Download Performance Issues
Incident Report for Wiredrive
Resolved
We have found and resolved the issue related to slow performance during uploads and downloads. Please let us know if you have any questions or concerns by contacting our support team at support@wiredrive.com. Thank you for your patience.
Posted almost 2 years ago. Mar 14, 2017 - 14:33 EDT
Monitoring
We have made some updates that should correct any upload or download issues at this time. We will continue this issue for the next hour to confirm the corrections in place are working for all users. Please restart your Wiredrive browser session and let us know if you still have issues by contacting our support team at support@wiredrive.com.
Posted almost 2 years ago. Mar 14, 2017 - 13:39 EDT
Update
We are still in the process of investigating the cause of this performance issue with our service providers and will provide updates as they become available. We apologize for any inconvenience.
Posted almost 2 years ago. Mar 14, 2017 - 12:55 EDT
Investigating
We have received reports of poor performance of uploads and downloads from multiple users. Uploads and downloads may fail or be slower than normal. We are investigating this issue with our Content delivery Network (CDN) service providers now and will provide additional updates once resolved.
Posted almost 2 years ago. Mar 14, 2017 - 11:52 EDT
This incident affected: Wiredrive (Site Availability, Presentation Availability).