Delays in RAW image processing
Incident Report for Wiredrive
Resolved
We have processed all RAW images in the queue at this time. Newly uploaded RAW images should be processed within moments.
Posted 9 months ago. Nov 02, 2017 - 14:57 EDT
Monitoring
Thumbnail generation for RAW images is currently delayed. Newly uploaded RAW images may not appear with a thumbnail and may not appear in shared presentations until the queue finishes processing. It may be several hours before we can process all the remaining items in the queue, due to the intensive CPU required to process RAW images. You can monitor the queue progress at https://status.wiredrive.com/ (Pending Transcode Jobs.) We will update this issue when the delay has been resolved.
Posted 9 months ago. Nov 02, 2017 - 09:48 EDT
This incident affected: Wiredrive (Media Playback).