Weekend Server Migration
Incident Report for Wiredrive
Resolved
Our team resolved the existing performance issues and everything should be working as intended.
Posted 8 months ago. Jan 28, 2018 - 23:33 EST
Monitoring
Our team is still addressing some remaining performance issues. Page performance, presentation loading, asset playback and general system performance should be improved, but some users might still be experiencing these issues as we continue to address the situation and conclude our server migration.
Posted 8 months ago. Jan 28, 2018 - 20:38 EST
Update
Our team is still working on performance issues related to the server migration we conducted. Please be aware that you may experience issues regarding presentation loading, playback and general system performance.
Posted 8 months ago. Jan 28, 2018 - 18:56 EST
Investigating
Our team still in the process of Migrating our servers so expect to see some delay for site reliability.
Posted 8 months ago. Jan 28, 2018 - 15:16 EST
This incident affected: Wiredrive (Site Availability, Email Delivery, Media Playback, Presentation Availability).