System Outage: Wiredrive

Incident Report for Wiredrive

Resolved

After monitoring, our engineers have confirmed the issue is now resolved.
Posted Dec 15, 2021 - 11:02 PST

Monitoring

Our upstream provider has confirmed resolution of this event. Our engineers are continuing to monitor system usage closely to prevent further interruptions.
Posted Dec 15, 2021 - 08:21 PST

Identified

Our upstream provider has identified an issue that is impacting Wirdrive. Wiredrive engineering is taking steps to address the issue.
Posted Dec 15, 2021 - 07:53 PST
This incident affected: Site Availability, Video Playback, Presentation Availability, and Email Delivery.