Wiredrive Uploads
Incident Report for Wiredrive
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2018 - 23:17 EDT
Monitoring
Uploads and project/folder creation should be working as intended. Our team is continuing to test and monitor to make sure there are no regressions. Will provide more updates as they come.
Posted 2 months ago. Aug 09, 2018 - 22:47 EDT
Update
Our upstream provider is troubleshooting this issue and we are still working with them to help them isolate the cause and resolve. Will provide more updates as they come.
Posted 2 months ago. Aug 09, 2018 - 22:29 EDT
Update
Our team is currently working with our upstream service provider to identify and resolve the issue. Will provide more updates as they come.
Posted 2 months ago. Aug 09, 2018 - 21:17 EDT
Identified
Our team has identified the cause of issues regarding upload performance and project/folder creation. We are currently taking steps to correct and will provide more updates as they come.
Posted 2 months ago. Aug 09, 2018 - 20:59 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 09, 2018 - 20:41 EDT
Investigating
Our team is currently seeing issues related to uploads. We are currently investigating and will provide more updates as they come.
Posted 2 months ago. Aug 09, 2018 - 20:34 EDT
This incident affected: Wiredrive (Site Availability).