Wiredrive Email Maintenance
Incident Report for Wiredrive
Resolved
Email maintenance has concluded and we are back on our primary email provider. No negative customer impact was observed throughout the maintenance. Please contact us at support@wiredrive.com if you experience any email delivery issues.
Posted Apr 19, 2016 - 12:36 PDT
Update
We are continuing to monitor email delivery with our alternate provider. No negative customer impact has been observed.
Posted Apr 18, 2016 - 19:44 PDT
Monitoring
Wiredrive has switched to our backup email provider in order to fully verify the functionality of our system redundancies. Please contact us at support@wiredrive.com if you experience email delivery issues during or after the maintenance.
Posted Apr 18, 2016 - 16:42 PDT
This incident affected: Email Delivery.