Upload and Download Issues
Incident Report for Wiredrive
Resolved
We have restored normal routing of traffic to the Wiredrive site, and have not observed upload failures since doing so. At this time we expect normal performance for all users. Please contact support@wiredrive.com if you encounter any issues.
Posted Apr 04, 2016 - 17:25 PDT
Update
Edge router maintenance has concluded with no downtime occurring.
Posted Mar 31, 2016 - 16:48 PDT
Update
Edge Router maintenance is currently in progress. No downtime is currently being observed or expected.
Posted Mar 31, 2016 - 16:21 PDT
Update
We have not detected any problems in the last 8 hours with the re-routed traffic. However, we will remain in degraded mode until we mitigate the root cause with our networking vendors. Related, we will be making changes to our edge routers Thursday at 11 PM UTC (4PM PT). Once the change is done, we will determine if we can return North America upload traffic to it's normal routing.
Posted Mar 30, 2016 - 22:07 PDT
Update
At this time traffic levels look normal, and there have not been any upload failures while uploads in North America are re-routed. We are still working to determine the cause of previously observed errors, and will update when the site has been restored to normal status.
Posted Mar 30, 2016 - 13:59 PDT
Monitoring
We have redirected all traffic in North America to mitigate the upload/download issues experienced by some users. Upload performance may not be at optimal speeds, but reliability should be greatly improved. We are continuing to monitor the situation closely.
Posted Mar 30, 2016 - 11:34 PDT
Identified
We are continuing to see upload issues, primarily from NY based users. We are currently in the process of re-routing traffic for that area in order to stabilize service in the region.
Posted Mar 30, 2016 - 10:54 PDT
Monitoring
We believe we have isolated and resolved a networking issue that was causing uploads/download issues for some of our customers. We are currently running additional tests to verify performance and stability.
Posted Mar 30, 2016 - 09:14 PDT
Investigating
We are receiving reports that many users are experiencing issues uploading or downloading assets. We are currently investigating and will provide an update as soon as more information becomes available.
Posted Mar 30, 2016 - 07:43 PDT
This incident affected: Site Availability, Video Playback, and Presentation Availability.